iOS Apps Disruption
Incident Report for Subsplash
Resolved
We determined the cause of the issue to be an underlying issue with the Facebook SDK which provides the Login with Facebook functionality within the app. This was effecting all of our apps, as well apps of many other companies in the App Store.

The issue is now resolved.
Posted May 06, 2020 - 16:47 PDT
Update
The app crashes experienced by iOS users have been tied to an error in Facebook’s SDK that is affecting Subsplash and many other apps in the Apple App Store. Our team is still working on a change on our end to make up for this.
Posted May 06, 2020 - 16:36 PDT
Identified
Our team believes they have identified the cause and are working towards a fix.
Posted May 06, 2020 - 16:25 PDT
Investigating
Our team is investigating instances where some iOS users might experience their app crashing upon opening.
Posted May 06, 2020 - 15:57 PDT
This incident affected: Mobile apps.