Sidemenu failing to load in the Dashboard
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 15:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 15:09 PDT
Update
We are continuing to work on a fix for this issue. The side menu is back, with the exception of the People pages.
Posted Mar 29, 2023 - 14:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 14:14 PDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 13:47 PDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 13:46 PDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2023 - 13:43 PDT
This incident affected: Dashboards.