Fill in notes dashboard error
Incident Report for Subsplash
Resolved
This incident is resolved. We made a few changes that are allowing fill in notes to run smoothly. Please reach out to support@subsplash.com if you experience any further issues.
Posted Jan 12, 2020 - 10:53 PST
Investigating
Fill in notes are currently not populating in the dashboard for many users. We are diving in to investigate and will put out a fix as soon as possible.
Posted Jan 12, 2020 - 10:34 PST
This incident affected: Mobile apps and Dashboards.