Some App & Embed content is failing to load
Incident Report for Subsplash
Resolved
We've pushed out a rollback and can confirm all systems are back to operational. If you continue to run into any issues, let us know at support@subsplash.com!
Posted Jan 20, 2021 - 11:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2021 - 11:46 PST
Investigating
Our team is investigating an issue that is causing mobile and TV apps to partially load some content. At this time we believe some embeds are failing to load altogether.
Posted Jan 20, 2021 - 11:29 PST
This incident affected: Mobile apps, TV apps, and Web tools.