Push notification and app launch disruption
Incident Report for Subsplash
Resolved
Push notifications and apps are now operational. We appreciate your patience this morning and hope you enjoy the rest of your Sunday.
Posted 2 months ago. Feb 10, 2019 - 19:19 UTC
Monitoring
We are monitoring the success of the recent fixes. App performance is looking sharp and we encourage you to submit a ticket at support@subsplash.com if you are still experiencing any issues.
Posted 2 months ago. Feb 10, 2019 - 19:10 UTC
Identified
We've made adjustments and now see improved push notification server performance and improved app load times. There's more work to be done and we'll keep you updated as we work to resolve these issues.
Posted 2 months ago. Feb 10, 2019 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 10, 2019 - 18:38 UTC
Investigating
We are investigating an issue with the push notification service being unavailable to users and some apps failing to launch. We are acting quickly to get everything back up and running smoothly.
Posted 2 months ago. Feb 10, 2019 - 18:29 UTC
This incident affected: Mobile apps and Dashboards.