Tab updates not reflected in mobile apps
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 11:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 10:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 09:49 PDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 09:34 PDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 09:04 PDT
Investigating
We are currently investigating an issue causing changes to tabs in the dashboard not being reflected in the mobile app.
Posted Apr 13, 2023 - 08:14 PDT
This incident affected: Mobile apps.