Embeds, Media, & SnapPages Performance Issues
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 14:19 PDT
Monitoring
All systems are operational and the total impact lasted 15 minutes. Our team is investigating further to identify a cause to avoid further disruptions.
Posted Aug 18, 2021 - 14:01 PDT
Investigating
Our team is investigating performance degradation for systems powering our embeds, media & files, and SnapPages sites. Some pages and sites might fail to load.
Posted Aug 18, 2021 - 13:49 PDT
This incident affected: Mobile apps, SnapPages, Web tools, and Dashboards.