Subsplash Live Currently Unavailable
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 15:55 PDT
Monitoring
We have implemented a fix and will continue to monitor Subsplash Live to ensure a full resolution.
Posted Apr 07, 2021 - 15:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 15:08 PDT
Investigating
Our team has identified an issue with the Subsplash Live API, resulting in Subsplash Live being unavailable in the Subsplash Dashboard and web embeds. We are currently investing and working towards a resolution.
Posted Apr 07, 2021 - 13:51 PDT
This incident affected: Subsplash Live.