Events tab and events in calendars not loading
Incident Report for Subsplash
Postmortem

On February 2nd and 3rd, an incident occurred that limited viewing or editing event-related data in the dashboard, as well as viewing events in apps and on the web. This occurred due to load on our system that exceeded expected parameters. As a result, our team implemented a solution and system capacities have been increased.

Posted Feb 09, 2024 - 10:10 PST

Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 21:58 PST
Monitoring
Events tabs and calendars are now restored, and we are monitoring the results.
Posted Feb 03, 2024 - 21:01 PST
Identified
The issue has been identified and we are working to develop a fix.
Posted Feb 03, 2024 - 20:07 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2024 - 19:11 PST
Investigating
Our team is currently investigating an issue where the events tab in your dashboard or events in calendars are not loading, preventing users from creating new events or editing existing events.
Posted Feb 03, 2024 - 18:34 PST
This incident affected: Mobile apps and Dashboards.