Unable to upload media to a Media Item

Incident Report for Subsplash

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 05:55 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 05:44 PDT

Investigating

We are currently investigating this issue.
Posted Apr 16, 2024 - 05:39 PDT
This incident affected: Dashboards.