Giving Dashboard Service Disruption
Incident Report for Subsplash
Resolved
A discrepancy between our test and production environments caused a small CSS issue to be missed until it was in production. This prevented clients from logging into the Subsplash Giving Dashboard for about 15-20 minutes. The issue has been resolved, and we'll be working to sort out that discrepancy. Thanks for your patience.
Posted 12 days ago. Oct 31, 2018 - 22:29 UTC
Monitoring
A fix has been implemented, the Dashboard is back up, and we are monitoring the results. We'll post again later when we've confirmed that the issue is permanently resolved and understand more about the cause.
Posted 12 days ago. Oct 31, 2018 - 22:11 UTC
Investigating
Our Subsplash Giving Dashboard is currently inaccessible for many clients. We are investigating and will update here when we know the cause. Donors who wish to give via Subsplash Giving are unaffected by this issue.
Posted 12 days ago. Oct 31, 2018 - 22:01 UTC
This incident affected: Dashboards.