Bible Reading Plan Disruption
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 09:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 08:40 PST
Investigating
Bible Reading Plans are experiencing intermittent loading issues and failing to play audio. We are investigating the issue.
Posted Feb 23, 2022 - 08:36 PST
This incident affected: Mobile apps.