Services Disruption
Incident Report for Subsplash
Postmortem

These issues were a result of regional internet connectivity that had impacted one of our hosting providers, AWS. They have since implemented a fix to restore connectivity.

Posted Dec 15, 2021 - 08:28 PST

Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:20 PST
Investigating
We have identified a widespread issue that is affecting Subsplash dashboards and services. This issue is not isolated to Subsplash and seems to be affecting most major online services. We will keep this page up to date with more information as it becomes available.
Posted Dec 15, 2021 - 07:44 PST
This incident affected: SnapPages, Web tools, and Dashboards.