Login delays and failures within Subsplash mobile apps
Incident Report for Subsplash
Resolved
Login times are back to normal! Thank you for hanging in there with us this morning. If you were affected by the login issue we would value your feedback at support@subsplash.com.
Posted 28 days ago. Jan 20, 2019 - 19:08 UTC
Update
We're still searching for the root cause of the login issues and hope to have it identified shortly.
Posted 28 days ago. Jan 20, 2019 - 18:41 UTC
Investigating
Some users are experiencing delays or failures when they login within Subsplash mobile apps. This would impact users ability to access and use Subsplash Notes. At this time the issue appears sporadic and we encourage anyone experiencing a login failure to try again and contact support@subsplash.com for any questions. We are investigating the issue and will continue to update here.
Posted 28 days ago. Jan 20, 2019 - 17:51 UTC
This incident affected: Mobile apps.