Multiple Service Interruptions

Incident Report for Subsplash

Resolved

This incident has been resolved. Some regions will see this resolved immediately while others may take time for the resolution to take effect
Posted Jul 17, 2023 - 16:28 PDT

Monitoring

A fix has been deployed and we are monitoring the results. Some regions will see this resolved immediately while others may take time for the resolution to take effect
Posted Jul 17, 2023 - 16:12 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 17, 2023 - 15:13 PDT

Identified

We have identified an issue causing multiple components to return a "this site can't be reached" error, including Giving, Media, and Messaging
Posted Jul 17, 2023 - 14:37 PDT
This incident affected: Giving, Subsplash Messaging, and Web tools.