Loading errors for the Subsplash Dashboard, Embeds, and Apps
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 08:09 PDT
Monitoring
We have rolled out a fix and we are monitoring to ensure that all systems are operating as expected going forward.
Posted Sep 01, 2020 - 07:27 PDT
Identified
Our team has identified an issue that is causing errors when loading the Subsplash Dashboard, Embeds, and Mobile/TV Apps. Some donors might experience issues logging into their Giving account.
Posted Sep 01, 2020 - 07:21 PDT
This incident affected: Mobile apps, Giving, TV apps, Web tools, and Dashboards.