Live Streams returning error code instead of starting
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted May 26, 2024 - 16:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2024 - 15:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2024 - 15:48 PDT
Investigating
We are currently investigating an issue causing an error code that reads "could not access the specified channel or stream key" when attempting to start a live stream
Posted May 26, 2024 - 15:37 PDT
This incident affected: Subsplash Live.