Events Unable to be Scheduled

Incident Report for Subsplash

Resolved

This incident has been resolved.
Posted Sep 24, 2023 - 11:13 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2023 - 11:09 PDT

Investigating

We are currently investigating this issue.
Posted Sep 24, 2023 - 10:59 PDT
This incident affected: Dashboards.