SMS texts not being delivered
Incident Report for Subsplash
Resolved
Full resolution of this issue will require continued communication with our 3rd party partner. As we continue to work with them, we will provide updates on this issue via the SMS section within the Management dashboard. Please see that section of your dashboard for continued updates.
Posted Dec 19, 2024 - 14:06 PST
Identified
We’ve identified the issue in a 3rd Party Service provider that our SMS system depends on. We’re actively working with that service provider to resolve the issue as quickly as possible, and will provide updates as progress is made.
Posted Dec 18, 2024 - 14:39 PST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 13:54 PST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 13:26 PST
Investigating
We are currently experiencing an issue affecting SMS delivery for our USA-based clients.
Posted Dec 18, 2024 - 12:58 PST
This incident affected: Church Management.