Media Upload Issues
Incident Report for Subsplash
Postmortem

While updating the dashboard, an update caused an error that prevented media uploads from being successful. The team has found the error and we implemented a fix for it.

Posted Mar 03, 2022 - 13:20 PST

Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 13:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 12:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2022 - 11:55 PST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2022 - 11:40 PST
This incident affected: Dashboards.