Subsplash Live Stream service Interruption
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 12:23 PST
Monitoring
We implemented a change and are seeing Subsplash Live Stream up and running properly. We will continue to monitor the situation.
Posted Jan 07, 2021 - 08:32 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 08:27 PST
Investigating
We are investigating a service disruption to Subsplash Live services. We will update you with more information soon.
Posted Jan 07, 2021 - 08:26 PST
This incident affected: Dashboards and Subsplash Live.