Web embed service disruption
Incident Report for Subsplash
Resolved
Web embeds are loading and stable. Thank you for your patience!
Posted 5 months ago. Mar 20, 2019 - 14:27 PDT
Monitoring
We noticed that Media Library, Event and App Promo embeds were failing to load. We deployed a fix and are monitoring the results. At this time the embeds are up and running.
Posted 5 months ago. Mar 20, 2019 - 14:18 PDT
This incident affected: Web tools.