Intermittent issues viewing livestreams
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 07:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2022 - 06:54 PST
Investigating
We are currently investigating an issue causing intermittent difficulties for viewers attempting to watch livestreams.
Posted Nov 27, 2022 - 06:26 PST
This incident affected: Subsplash Live.