Subsplash App Dashboard and Mobile App interruption
Incident Report for Subsplash
Resolved
We have confirmed that Subsplash products and services are returning to normal operations and we'll keep a close eye on this to ensure stability. We will post another update if we notice any new service degradation. Thank you for your understanding.
Posted 4 months ago. Jun 08, 2019 - 17:13 PDT
Monitoring
We have investigated this issue and determined that the current Subsplash App Dashboard and Mobile App interruptions are due to significant Internet Service Provider outages. These outages appear to also be impacting other companies and services. Once these outages are resolved by the Internet Service Providers, Subsplash products and services should return to normal operations. We are continuing to monitor the situation and will post another update when there is more information to share.
Posted 4 months ago. Jun 08, 2019 - 16:46 PDT
Update
We are continuing to investigate this issue. Thank you for your patience and understanding.
Posted 4 months ago. Jun 08, 2019 - 16:14 PDT
Update
We're continuing to investigate the Subsplash App Dashboard and App interruption. This issue may affect both the Subsplash App Dashboard and the mobile app performance. If you are affected by this, we'd love to hear from you. Please submit a ticket at support@subsplash.com.
Posted 4 months ago. Jun 08, 2019 - 15:39 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 08, 2019 - 15:12 PDT
Investigating
We are currently investigating an issue with accessing the Subsplash App Dashboard.
Posted 4 months ago. Jun 08, 2019 - 14:55 PDT
This incident affected: Mobile apps and Dashboards.