Service disruption
Incident Report for Subsplash
Resolved
This incident is resolved.
Posted Sep 19, 2020 - 08:33 PDT
Update
The underlying cause was identified and resolved. All systems are operational. We will continue to monitor to ensure stability.
Posted Sep 19, 2020 - 08:08 PDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2020 - 07:42 PDT
Investigating
Mobile apps and dashboards are experiencing a service disruption. Our teams are mobilized and working to resolve.
Posted Sep 19, 2020 - 07:36 PDT
This incident affected: Mobile apps, Web tools, and Dashboards.