Analytics disruption
Incident Report for Subsplash
Postmortem

Some underlying infrastructure changes triggered a change to the analytics system which caused it to crash, leaving analytics widgets like those on the dashboard home page blank. Our teams will decide on the best course of action, based on the investigation, to help reduce or eliminate this same issue from happening in the future.

Posted Jan 26, 2022 - 11:48 PST

Resolved
This incident is resolved.
Posted Jan 25, 2022 - 13:25 PST
Monitoring
Analytics are now functioning as expected. We will continue to monitor the resolution.
Posted Jan 25, 2022 - 13:17 PST
Identified
The issue has been identified and we are working to correct it.
Posted Jan 25, 2022 - 13:10 PST
Investigating
We are currently investigating a disruption to our analytics functions. Analytics cards on customer dashboard home page are not able to load.
Posted Jan 25, 2022 - 13:03 PST
This incident affected: Dashboards.