Simulated Live Streams Disconnecting

Incident Report for Subsplash

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 16:02 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 15:45 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 17, 2025 - 15:27 PST

Investigating

We are currently investigating an issue causing some Simulated Live Streams to either fail to start, or disconnect. This only affects Simulated Live Streams. True live broadcasts are unaffected.
Posted Jan 17, 2025 - 15:25 PST
This incident affected: Subsplash Live.