Media upload disruption
Incident Report for Subsplash
Resolved
This incident is now resolved and the media upload service is humming along. Thank you for your patience.
Posted 6 months ago. Apr 16, 2019 - 11:06 PDT
Monitoring
We cleared a backlog of media upload jobs that were stuck in order to resolve the issue. If you have a media upload that failed to process, please resubmit your upload at this time and let us know if you encounter any road blocks. Submit your feedback at support@subsplash.com. We'll keep a close eye on this to ensure that the media upload fix is stable.
Posted 6 months ago. Apr 16, 2019 - 10:27 PDT
Identified
The issue has been identified and we are running tests to see if media uploading is now stabilized.
Posted 6 months ago. Apr 16, 2019 - 09:58 PDT
Update
We're continuing to investigate the media upload disruption. If you are affected by this, we'd love to hear from you. Submit a ticket at support@subsplash.com.
Posted 6 months ago. Apr 16, 2019 - 09:26 PDT
Investigating
We are currently investigating an increased rate of media upload failures. An error message will generate for some users when attempting to upload media to the app dashboard
Posted 6 months ago. Apr 16, 2019 - 08:56 PDT
This incident affected: Mobile apps.