SnapPages websites failing to load
Incident Report for Subsplash
Resolved
This issue has been resolved.
Posted Dec 11, 2020 - 15:04 PST
Identified
The issue is not resolved yet, our team is continuing to work on a sustainable solution and we will update this status when we are confident in the resolution.
Posted Dec 11, 2020 - 11:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.

We have identified the cause of this incident as a malicious denial of service attack from an external actor. Our team has put defenses against the attack in place and will continue working to identify additional security measures that can be taken to avoid any future instances such as this from happening again.
Posted Dec 11, 2020 - 09:54 PST
Update
Continuing to investigate the issue causing SnapPages websites to produce a 502/504 bad gateway error. We are working to have this resolved as soon as possible!
Posted Dec 11, 2020 - 09:24 PST
Investigating
We are investigating the issue causing SnapPages websites to produce a 502/504 bad gateway error. We are working to have this resolved as soon as possible!
Posted Dec 11, 2020 - 07:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 07:06 PST
Identified
Our team has identified the issue causing SnapPages websites to produce a 502/504 bad gateway error. We are working to get operational as soon as possible.
Posted Dec 11, 2020 - 04:54 PST
Investigating
We are investigating the issue causing SnapPages websites to produce a 502/504 bad gateway error. We are working to have this resolved as soon as possible!
Posted Dec 11, 2020 - 03:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 02:36 PST
Investigating
We have identified an issue, causing SnapPages websites to produce a 502/504 bad gateway error. We are working to have this resolved as soon as possible!
Posted Dec 10, 2020 - 20:43 PST
This incident affected: SnapPages.