Unable to View Messaging Groups in the Dashboard
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 13:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 10:26 PST
Investigating
We are currently investigating an issue where some Messaging users do not see Groups in the Subsplash Dashboard; however, they are still visible in the Mobile App. Updates will be posted as we identify and resolve this issue.
Posted Dec 13, 2024 - 10:15 PST
This incident affected: Dashboards.