The Church App Android service disruption
Incident Report for Subsplash
Resolved
The issue is resolved. The Church App is now searchable on the Google Play store and working smoothly on all devices.
Posted 3 months ago. May 22, 2019 - 07:23 PDT
Identified
The Church App for Android users is currently unable to display specific churches and is not searchable on the Google Play store. A technical fix was released moments ago that will reflect a resolution in the near future. IOS users of The Church App are not affected.
Posted 3 months ago. May 22, 2019 - 07:01 PDT
This incident affected: Mobile apps.