Bible Reading Plans
Incident Report for Subsplash
Postmortem

These issues were a result of an unexpected change by one of our hosting providers. We’ve adjusted for that change to restore our services.

Posted Dec 13, 2021 - 10:10 PST

Resolved
This incident is now resolved.
Posted Dec 12, 2021 - 09:11 PST
Monitoring
Bible reading plans are working as expected. We will continue to monitor the situation.
Posted Dec 12, 2021 - 08:46 PST
Investigating
We are investigating an issue that is causing issues when loading Subsplash Bible reading plans. Custom Bible reading plans are unaffected.
Posted Dec 12, 2021 - 08:00 PST
This incident affected: Mobile apps.