Event and TV app disruption
Incident Report for Subsplash
Resolved
Events and TV apps are looking good. This incident has been resolved and we will take what we've learned to inform our processes going forward. Thank you!
Posted 5 days ago. Dec 06, 2018 - 06:02 UTC
Monitoring
We have deployed a fix for event embeds, events added to lists and TV apps. They are looking good and we will continue to monitor until we are confident in the resolution.
Posted 5 days ago. Dec 06, 2018 - 05:34 UTC
Update
We have identified the root cause of the events disruption and are working on a resolution. The investigation regarding TV apps is still under way. Thank you for your patience.
Posted 5 days ago. Dec 06, 2018 - 04:44 UTC
Investigating
We are investigating a service disruption to our event web embeds and TV apps. Events added to lists are also not displaying within the app. We will update soon with a more detailed assessment and plan of action to fix the issues.
Posted 5 days ago. Dec 06, 2018 - 04:07 UTC
This incident affected: Mobile apps, TV apps, and Web tools.