Some pages failing to load or giving an error
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:55 PDT
Identified
We identified an external hosting infrastructure server issue as the root cause of some pages failing to load. Expect degraded performance across several areas of the platform until the third party service resolves the situation. We will continue to update here as new information becomes available.
Posted Sep 28, 2022 - 10:28 PDT
This incident affected: Dashboards.