Subsplash Live Service Disruption
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted May 08, 2022 - 09:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 09:11 PDT
Identified
The root cause has been identified, we are currently working on a solution.
Posted May 08, 2022 - 08:46 PDT
Investigating
We are currently investigating this issue.
Posted May 08, 2022 - 07:30 PDT
Identified
There is an issue causing some Subsplash Live streams to not broadcast.
Posted May 08, 2022 - 07:25 PDT
This incident affected: Subsplash Live.