The Church App Android service disruption
Incident Report for Subsplash
Resolved
This incident is resolved. The rollback was successful and the specific cause was identified and fixed.
Posted about 1 month ago. Sep 15, 2019 - 14:14 PDT
Monitoring
We performed a rollback of recent back end work which fixed the underlying issue. The Church App on Android devices is now running as expected and we will monitor to ensure the resolution remains stable.
Posted about 1 month ago. Sep 15, 2019 - 13:57 PDT
Update
Testing continues to determine the exact cause of the disruption.
Posted about 1 month ago. Sep 15, 2019 - 12:50 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 15, 2019 - 12:12 PDT
Investigating
The Church App container app is currently not loading on Android devices. Standalone apps are not affected.
Posted about 1 month ago. Sep 15, 2019 - 11:36 PDT
This incident affected: Mobile apps.