502, 504, and login issues with Giving
Incident Report for Subsplash
Resolved
This incident is now resolved.
Posted Dec 14, 2021 - 12:20 PST
Monitoring
A fix has been implemented and Subsplash Giving is operating as expected. We will monitor the results.
Posted Dec 14, 2021 - 12:05 PST
Investigating
We are currently investigating an issue related to Subsplash Giving login
Posted Dec 14, 2021 - 11:54 PST
This incident affected: Giving.