Search function disruption for The Church App and Standalone apps
Incident Report for Subsplash
Resolved
The search disruption issue is now resolved. The fix is stable and we appreciate your patience.
Posted 7 months ago. Mar 15, 2019 - 11:41 PDT
Monitoring
A fix is in place and search is working beautifully. If you experience a search error please force close and then open the app to resolve the issue. We'll keep a close eye on this fix to ensure stability.
Posted 7 months ago. Mar 15, 2019 - 11:19 PDT
Update
The investigation continues, thank you for your patience. If you have questions or concerns please reach out to support@subsplash.com.
Posted 7 months ago. Mar 15, 2019 - 10:40 PDT
Update
The investigation of the search functionality returning an error message continues. Other app functionality is unaffected.
Posted 7 months ago. Mar 15, 2019 - 09:16 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 15, 2019 - 08:42 PDT
Investigating
Search functionality is returning a service error in The Church App and standalone apps.
Posted 7 months ago. Mar 15, 2019 - 08:19 PDT
This incident affected: Mobile apps.