Dashboard service disruption
Incident Report for Subsplash
Resolved
https://dashboard.thechurchapp.org/ is now loading as expected.
Posted Jul 10, 2020 - 03:16 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 03:05 PDT
Investigating
https://dashboard.thechurchapp.org/ is currently failing to load due to a likely network/ISP outage, between Texas and Oregon.
Posted Jul 10, 2020 - 02:28 PDT
This incident affected: Dashboards.