Apps loading slowly
Incident Report for Subsplash
Resolved
We activated a fix and all systems are responding as expected. App load times are fast and we appreciate your patience during this time. Enjoy the rest of your Sunday!
Posted 8 months ago. Jan 06, 2019 - 09:43 PST
Identified
Some apps are still experiencing longer than expected load times and we are working hard to resolve the underlying cause.
Posted 8 months ago. Jan 06, 2019 - 09:17 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 06, 2019 - 08:54 PST
Investigating
We are investigating slow app load times and in some cases apps failing to load. The disruption is intermittent and we are implementing a fix.
Posted 8 months ago. Jan 06, 2019 - 08:50 PST
This incident affected: Mobile apps.