SnapPages assets and webpages not loading properly
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 16:41 PST
Monitoring
A fix has been implemented, webpages should now be loading properly.
Posted Feb 15, 2023 - 16:38 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2023 - 15:55 PST
This incident affected: SnapPages.