Church Management - Degraded Experience for some Checkin Clients
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Oct 01, 2023 - 12:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2023 - 11:13 PDT
Update
Some clients may be experiencing degraded performance with the Subsplash Checkin app. This issue can be resolved by uninstalling and reinstalling the Subsplash Checkin app. If after uninstalling and reinstalling the Subsplash Checkin app, you find that your labels are printing longer than usual, then please go into your kiosk settings on the check-in app and select the appropriate tape size to match what you are using, then quit/relaunch the app.
Posted Oct 01, 2023 - 10:24 PDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2023 - 09:45 PDT
Update
If after uninstalling and reinstalling the Subsplash Checkin app, you find that your labels are printing longer than usual, then please go into your kiosk settings on the check-in app and select the appropriate tape size to match what you are using, then quit/relaunch the app.
Posted Oct 01, 2023 - 09:18 PDT
Update
Some clients may be experiencing degraded performance with the Subsplash Checkin app. This issue can be resolved by uninstalling and reinstalling the Subsplash Checkin app.
Posted Oct 01, 2023 - 08:48 PDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2023 - 08:20 PDT
This incident affected: Church Management.