Giving Data not recording and Batches returning error message
Incident Report for Subsplash
Resolved
This incident has been resolved. You should see any missing gift or payment from transactions during this incident appear in your dashboard in the next couple days.
Posted Jul 24, 2024 - 15:51 PDT
Monitoring
A fix has been implemented, and all data related to gifts and payments will record correctly moving forward. Our team is currently working on restoring data that was not recorded due to this issue.
Posted Jul 24, 2024 - 13:33 PDT
Identified
The issue has been identified, and the ability to commit batches has been restored. We are currently working on a fix for Giving Data to be recorded in the Dashboard. This does not affect donor's ability to give gifts or payments.
Posted Jul 24, 2024 - 13:26 PDT
Investigating
We are currently investigating an issue causing Giving Data for Donations, Payments, and Transactions to not record, as well as creating batches returning an error message. This does not affect donor's ability to give gifts or payments.
Posted Jul 24, 2024 - 13:24 PDT
This incident affected: Giving.