Audio and video transcoding delays
Incident Report for Subsplash
Resolved
This issue is now resolved.
Posted Sep 21, 2020 - 08:37 PDT
Monitoring
A fix was implemented and we are seeing large numbers of audio and video files completing the transcoding process. We will continue to monitor the situation.
Posted Sep 21, 2020 - 07:56 PDT
Identified
The issue has been identified and we are working to implement a fix.
Posted Sep 21, 2020 - 07:42 PDT
Update
We are continuing to investigate this issue and will keep you updated as we work to a resolution.
Posted Sep 21, 2020 - 07:35 PDT
Investigating
Audio and video files are experiencing long processing times or failing to process in some cases.
Posted Sep 21, 2020 - 07:03 PDT
This incident affected: Dashboards.