Messaging and Live Chat Service Interruption
Incident Report for Subsplash
Resolved
Service functionality is restored
Posted Oct 18, 2023 - 09:44 PDT
Identified
There is currently a known issue with a third party service used with messaging and live chat. We are monitoring the status of the service and will update here when it's fixed.
Posted Oct 18, 2023 - 09:39 PDT
This incident affected: Subsplash Live and Subsplash Messaging.