Internet connectivity issues due to 3rd party services
Incident Report for Subsplash
Resolved
Major internet service providers are running in a healthy enough state to consider this issue resolved and Subsplash services are running smoothly as a result.
Posted Aug 30, 2020 - 11:11 PDT
Monitoring
We are continuing to see improved connectivity as the major 3rd party internet service providers are getting back to full strength.
Posted Aug 30, 2020 - 08:17 PDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 07:58 PDT
Investigating
Our team was alerted of widespread internet connectivity issues affecting numerous 3rd party services (including Facebook and YouTube syndication). We are doing everything we can to monitor the situation and work with internet service providers to ensure our services remain available.
Posted Aug 30, 2020 - 07:58 PDT
This incident affected: Mobile apps, Subsplash Live, and Dashboards.