SnapPages assets not loading correctly
Incident Report for Subsplash
Postmortem

SnapPages was incorrectly flagged by a number of web filtering services which provide information to content blocking/filtering applications. If a user had any of these applications installed on their computer it caused their SnapPages website to load incorrectly. Our team is contacting the known web filtering services to fix this issue.

Posted Jul 25, 2022 - 14:01 PDT

Resolved
This issue has been resolved and all SnapPages assets are loading correctly.
Posted Jul 22, 2022 - 12:48 PDT
Identified
We have identified that the issue is due to a third-party web filtering service and the only clients affected are those with web filtering software installed. For those affected, the issue is not your website or the SnapPages platform.

Our team is waiting on an update from the third-party service and we will update here as soon as possible.
Posted Jul 21, 2022 - 15:21 PDT
Investigating
We are currently investigating an issue related to content filtering services causing SnapPages assets to load incorrectly.
Posted Jul 21, 2022 - 12:14 PDT
This incident affected: SnapPages.