Dashboard analytics and push notification service disruption
Incident Report for Subsplash
Resolved
We've resolved the remaining fill-in-notes issue and have completed satisfactory testing of all systems that were affected. Everything is healthy and nominal at this time. We'll follow up with more detail about this disruption tomorrow. Thank you for your patience and for following Subsplash Status.
Posted 11 days ago. Nov 01, 2018 - 22:08 UTC
Monitoring
We've taken actions that we believe have resolved the issues with analytics, push notifications, and Subsplash end-user login. We are currently testing and monitoring the situation to ensure this is the case as well as continuing to work on Fill-in-notes. We'll follow up with more details when we're certain the issues are 100% resolved, but for now we seem to be on our way out of the woods.
Posted 11 days ago. Nov 01, 2018 - 21:48 UTC
Identified
In addition to the previously mentioned issues, the Subsplash Fill-in-Notes tool is also currently inaccessible for clients and end-users. We have identified the root cause of these issues and expect to resolve them soon.
Posted 11 days ago. Nov 01, 2018 - 21:22 UTC
Investigating
Our engineering team has informed us of an issue with analytics and push notifications. At this time, it appears that analytics and push notifications are both unavailable in the Subsplash Dashboard. End-users may also be unable to log in to their Subsplash accounts on mobile apps. However, app content and other functionality should be unaffected. We'll update you soon with more information.
Posted 11 days ago. Nov 01, 2018 - 21:03 UTC
This incident affected: Mobile apps and Dashboards.