Push notification delivery delay
Incident Report for Subsplash
Resolved
Push notifications are sending swiftly and no further delays are expected. Thank you for your patience this morning and we wish you a happy Sunday.
Posted 3 months ago. Jan 20, 2019 - 17:44 UTC
Update
We're not out of the woods just yet. We are monitoring slow response times from the push notification service. We will ensure that this is resolved before giving the all clear. If you are currently experiencing push notification delivery issues please reach out to support@subsplash.com.
Posted 3 months ago. Jan 20, 2019 - 16:58 UTC
Monitoring
The fix was deployed and all backed-up push notifications are being delivered. We will keep a close eye on the system to ensure delivery is stable.
Posted 3 months ago. Jan 20, 2019 - 16:35 UTC
Identified
We've identified that push notifications are not being delivered this morning. A fix has been identified and will be deployed momentarily. This fix will allow notifications to resume and deliver any backed-up notifications.
Posted 3 months ago. Jan 20, 2019 - 16:28 UTC
This incident affected: Mobile apps.