Events tab and events in calendars are not loading
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 12:58 PST
Monitoring
A fix has been implemented and we're monitoring results. New events can now be created and existing events can be edited.
Posted Feb 02, 2024 - 12:27 PST
Update
Our team is continuing to investigate this issue.
Posted Feb 02, 2024 - 12:13 PST
Investigating
Our team is currently investigating an issue where the events tab in your dashboard or events in calendars are not loading, preventing users from creating new events or editing existing events.
Posted Feb 02, 2024 - 11:41 PST